amphp/redis

amphp/redis is a non-blocking Redis client for use with the Amp concurrency framework.

Required PHP Version

  • PHP 5.6+

Installation

composer require amphp/redis